<!DOCTYPE html>
<html lang="en">
<head>
  <title>Fish Perspective by Gal Shir on Dribbble</title>
  <meta name="description" content="Fish Perspective designed by Gal Shir. Connect with them on Dribbble; the global community for designers and creative professionals." />
  <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7840d0c136","applicationID":"2909452","transactionName":"Jg1bREUOClsARUpHCwoWRh9ECQlA","queueTime":1,"applicationTime":153,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="theme-color" content="#333333">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
    <meta name="referrer" content="origin-when-cross-origin">

  <link rel="preload" href="https://cdn.dribbble.com/assets/neue-haas-grotesk/NeueHaasGrotTextRound-55Roman-Web-9e7322596eec47d8e79e2453d75a77fb58045ae944ec818e4fc1ba05559121a4.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://cdn.dribbble.com/assets/neue-haas-grotesk/NeueHaasGrotTextRound-65Medium-Web-741c8c70e5c90808119c701483ca7362baff5ae482c823718406bbb1e31d9143.woff2" as="font" crossorigin="anonymous">
  <link rel="preload" href="https://cdn.dribbble.com/assets/neue-haas-grotesk/NeueHaasGrotTextRound-75Bold-Web-f2ff2f34217e3fdab82c30ef689f5be3fb86a8e4218a1906a9399d0354a95d45.woff2" as="font" crossorigin="anonymous">

  <!--[if gte IE 7]><!-->
      


  <link rel="stylesheet" media="screen" href="https://cdn.dribbble.com/assets/shot/shot-page-f93052e23e2c0362141568fd9801db420238f6194647de92b7e2086329eb2c6e.css" />

  <!-- <![endif]-->
  <link href="https://cdn.dribbble.com/assets/dribbble-vector-ball-f320a6ba48a4ccf416ef6e396e204c899874565b694593834b6c23f978394498.svg" rel="mask-icon" color="#ea4c89" />
<link href="https://cdn.dribbble.com/assets/apple-touch-icon-precomposed-1c6d9b0a173f5b2d5c392ea101bb206ee9a2a39bef19eb21513b857eeb3624d2.png" rel="apple-touch-icon-precomposed" />
<link href="https://cdn.dribbble.com/assets/favicon-b38525134603b9513174ec887944bde1a869eb6cd414f4d640ee48ab2a15a26b.ico" rel="icon" />
<link href="https://cdn.dribbble.com/assets/dribbble-ball-192-23ecbdf987832231e87c642bb25de821af1ba6734a626c8c259a20a0ca51a247.png" sizes="192x192" rel="icon" />

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ejNxZcFWMMg/+LUj1bhhu/oMsVpwNOWaE1vZDSEO1NwRAEbQSAEkFBJIsUp0sha70spt/6PIHEsi3yRLbq2nEQ==" />
    <meta property="og:type" content="video.other" />
<meta property="og:title" content="Fish Perspective" />
<meta name="twitter:title" content="Fish Perspective" />
<meta property="og:site_name" content="Dribbble" />
<meta name="twitter:site" content="@dribbble" />
<meta name="twitter:domain" content="dribbble.com" />
<meta property="og:url" content="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif" />
<meta name="twitter:url" content="https://dribbble.com/shots/4217755-Fish-Perspective" />
<meta name="twitter:creator" content="@thegalshir" />
<meta property="og:image" content="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif" />
<meta property="og:image:secure_url" content="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif" />
<meta property="og:image:alt" content="Dribbble shot titled &quot;Fish Perspective&quot; by Gal Shir" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:image" content="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif" />
<meta name="twitter:image:alt" content="Dribbble shot titled &quot;Fish Perspective&quot; by Gal Shir" />
<meta name="twitter:card" content="player" />
<meta name="twitter:player" content="https://dribbble.com/shots/4217755-Fish-Perspective/player" />
<meta name="twitter:player:width" content="800" />
<meta name="twitter:player:height" content="600" />
  <link rel="canonical" href="https://dribbble.com/shots/4217755-Fish-Perspective" />


  <meta property="fb:app_id" content="811749452338490">

  <script>
    if (location.hash.match(/^#\./) && window.history) {
      window.history.replaceState({}, window.title, location.origin + location.pathname + location.search)
    }
  </script>
  <noscript>
    <style>ol.dribbbles { display: block !important }</style>
  </noscript>
  <meta name="itly-controller" content="shots" />
<meta name="itly-action" content="show" />


    <script src="https://accounts.google.com/gsi/client" async defer></script>
</head>

<body id="details" class="logged-out not-pro not-player not-self not-team not-on-team  shot-page">

  <div class="psst">
  <div>
    <a href="#" class="close" aria-label="close">
      <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon icon-16 text-white fill-current"><path d="m14.828 12 4.586-4.586c.781-.781.781-2.047 0-2.828-.78-.781-2.048-.781-2.828 0l-4.586 4.586-4.586-4.586c-.78-.781-2.048-.781-2.828 0-.781.781-.781 2.047 0 2.828l4.586 4.586-4.586 4.586c-.781.781-.781 2.047 0 2.828.39.391.902.586 1.414.586s1.024-.195 1.414-.586l4.586-4.586 4.586 4.586c.39.391.902.586 1.414.586s1.024-.195 1.414-.586c.781-.781.781-2.047 0-2.828z"></path></svg>

    </a>

      <p data-url="/announcements/2154/view">
        <span>🎟️ Join Nike &amp; Adobe designer Jesse Showalter for a full day<a href="https://dribbble.com/learn/jesse-showalter-workshops?utm_campaign=announcement-2154&amp;utm_medium=banner&amp;utm_source=dribbble"> UI/UX design interactive workshop</a> on July 30 🎟️</span>
      </p>
  </div>
</div>


<div class="js-site-nav site-nav lazyloading-hidden">
  <div class="site-nav-container">
    

<nav class="site-nav-desktop-only align-center" aria-label="primary">
  <div data-site-nav-category="Top Nav">
    <a href="/" data-site-nav-element="Logo">
      <svg xmlns="http://www.w3.org/2000/svg" width="76px" height="80px" viewBox="0 0 76 19" fill="none" class="site-nav-desktop-logo fill-current">
<title>Dribbble: the community for graphic design</title>
<path fill-rule="evenodd" clip-rule="evenodd" d="M75.8822 14.657C72.7063 20.0415 67.6766 18.4791 66.166 17.2558C65.5231 17.692 64.3958 18.6481 62.8926 18.5377C59.6913 18.3027 58.5449 13.7279 58.5449 13.7279C58.5679 13.7462 57.5913 14.0649 57.0635 14.0592C57.0567 15.4008 55.897 18.6056 52.7672 18.5646C49.2551 18.5188 48.5411 13.2864 48.5411 13.2864C48.5411 13.2864 48.1916 13.7717 46.8627 14.2551C46.9296 13.2244 46.8807 18.4077 42.6713 18.4839C39.3435 18.5442 38.4452 13.2057 38.4452 13.2057C38.4452 13.2057 37.8679 13.8054 36.7491 14.0134C36.8202 12.9659 36.7046 18.5015 32.4947 18.4839C29.6497 18.4721 28.6775 15.1954 28.7531 14.7406C28.8496 14.161 27.7916 18.5654 25.0281 18.4968C23.8877 18.4633 23.0375 17.6376 22.504 16.5368C21.7898 17.354 20.7529 18.4968 19.5897 18.4968C17.5017 18.4968 16.5812 16.7504 16.7371 11.7624C16.7504 11.1708 16.7077 10.9381 16.1196 10.8496C15.7666 10.7907 15.4051 10.6792 15.0226 10.6204C14.9 11.0295 13.8602 18.3637 10.2847 18.5029C9.08519 18.5496 8.4293 17.5105 7.89066 16.7393C7.06497 17.8316 5.97501 18.5377 4.42227 18.5377C1.79205 18.5377 0 16.4114 0 13.7885C0 11.1655 1.79205 9.03942 4.42227 9.03942C4.88732 9.03942 5.01787 9.10608 5.44272 9.23004C4.569 1.27504 6.63238 0.0317866 8.43739 0.0317866C10.1703 0.0317866 13.1308 4.05384 8.96512 14.2559C9.88998 17.2989 11.8838 17.1268 12.8419 10.8626C13.0369 9.58927 12.5155 7.87099 13.3265 7.63117C14.809 7.19289 14.9663 8.50787 15.6614 8.72697C16.3964 8.95853 16.8254 8.93592 17.531 9.08327C18.7367 9.31873 19.2072 9.96643 19.0603 11.409C18.8839 13.2343 18.5753 15.891 19.5162 16.2148C20.1947 16.45 21.4335 15.0429 21.6509 14.273C21.8682 13.5031 21.9136 13.2396 21.9329 12.6749C21.9623 11.468 21.9992 10.5833 22.205 9.67055C22.2931 9.31736 22.3935 9.08347 22.7931 9.06748C23.1219 9.0591 23.7232 8.96009 23.9879 9.16611C24.3407 9.43119 24.2966 9.70017 24.2561 10.4081C23.8458 20.5015 27.0038 15.4628 27.9454 11.4283C27.6101 6.86623 27.8403 0.115326 30.6991 0.00210112C32.1859 -0.0567822 32.8432 1.13431 32.9155 2.02335C33.12 4.53433 31.9745 8.69372 30.468 11.4909C29.607 17.1984 34.2325 18.3269 34.9722 13.7712C33.762 13.1958 32.4541 10.8668 33.5184 9.73181C34.1156 9.09483 36.6015 10.0099 36.6422 12.0057C37.8616 11.6796 38.0244 10.9911 38.0413 11.1052C37.7061 6.54312 38.017 0.115385 40.876 0.00215941C42.3626 -0.0567239 43.0198 1.13437 43.0921 2.02341C43.2966 4.53438 42.1511 8.69378 40.6448 11.491C39.7837 17.1984 44.4093 18.327 45.1488 13.7713C44.2528 13.5984 42.3614 11.1212 43.4527 9.73187C44.0359 8.98944 46.5127 10.5334 46.79 12.0718C47.9614 11.7403 48.1205 11.0737 48.1373 11.1859C47.802 6.62397 48.1129 0.196235 50.9719 0.0830097C52.4585 0.0241264 53.1157 1.21522 53.188 2.10426C53.3925 4.61523 52.247 8.77471 50.7405 11.5719C49.8796 17.2794 54.5051 18.4077 55.2448 13.852C54.0135 13.647 52.2636 11.0314 53.672 9.69333C54.2347 9.15869 56.3848 10.5465 56.8881 12.1298C57.5874 12.1029 58.0227 11.8617 58.116 11.8374C56.9996 6.4818 57.8307 0.0558781 60.9062 0.00223793C62.5685 -0.0267262 64.1936 0.900905 63.4803 5.99604C62.7994 10.8574 60.3519 12.8975 60.3576 12.9287C60.5 13.5111 61.7559 18.3851 64.9185 15.8134C64.7548 15.4427 64.5909 15.064 64.4993 14.6052C63.9751 11.9327 65.0047 8.91409 67.8032 8.42622C69.4066 8.14671 70.917 8.92734 71.1558 10.6872C71.5487 13.5669 68.9484 15.6524 67.9596 16.1048C67.5167 15.8532 71.9742 18.712 74.6196 12.9829C74.773 12.6558 74.9579 12.6835 75.1975 12.8521C75.3667 12.9712 76.3305 13.8842 75.8822 14.657ZM6.33552 13.0809C6.20092 12.6785 5.92469 11.7918 5.82701 11.4076C5.28905 10.9398 4.90507 10.8638 4.21455 10.8638C2.68 10.8638 1.77679 12.2826 1.77679 13.8125C1.77679 15.3423 2.76077 16.7613 4.29533 16.7613C5.6252 16.7613 6.63735 15.8571 6.94615 14.5771C6.73001 14.0781 6.5156 13.6195 6.33552 13.0809ZM8.39979 2.13753C7.32153 2.13753 6.95576 4.70973 7.02674 6.90406C7.08953 8.84411 7.63164 10.5521 7.91286 11.3174C7.98426 11.4133 7.971 11.3509 8.03474 11.4526C9.90694 7.35053 9.13041 2.13753 8.39979 2.13753ZM30.8531 2.21833C29.4595 2.0585 29.4685 7.86389 29.6415 9.16611C30.3653 8.00823 31.6226 2.53009 30.8531 2.21833ZM41.0297 2.21833C39.6361 2.0585 39.6451 7.86389 39.8182 9.16611C40.5419 8.00823 41.7993 2.53009 41.0297 2.21833ZM51.1257 2.2991C49.732 2.13927 49.741 7.94469 49.9141 9.247C50.6378 8.08902 51.8952 2.61084 51.1257 2.2991ZM61.06 1.87849C58.8887 2.31451 59.3943 9.55399 59.7241 10.8237C62.2817 7.31085 62.3344 1.74654 61.06 1.87849ZM69.1975 10.9254C69.0871 10.4638 68.5351 10.2171 68.1541 10.2779C67.0639 10.4268 66.0065 11.7846 66.4158 13.8518C66.5069 14.3122 66.7349 14.736 66.7312 14.7219C69.1711 13.085 69.3785 11.7951 69.1975 10.9254ZM23.2205 7.46958C22.9089 7.46964 22.6043 7.37729 22.3452 7.20422C22.0861 7.03114 21.8841 6.78512 21.7648 6.49725C21.6455 6.20939 21.6143 5.89261 21.6751 5.587C21.7358 5.28138 21.8859 5.00065 22.1062 4.7803C22.3265 4.55995 22.6072 4.40989 22.9128 4.34909C23.2184 4.28829 23.5352 4.31948 23.8231 4.43873C24.111 4.55797 24.357 4.75991 24.5301 5.019C24.7032 5.27809 24.7956 5.5827 24.7956 5.89429C24.7956 6.10115 24.7549 6.30599 24.6757 6.4971C24.5966 6.68822 24.4806 6.86187 24.3343 7.00815C24.188 7.15443 24.0144 7.27047 23.8233 7.34964C23.6322 7.42882 23.4274 7.46957 23.2205 7.46958Z" fill="#0D0C22"></path>
</svg>

      <span class="accessibility-text">Back to home page</span>
    </a>
  </div>
  <ul class="site-nav-desktop-nav">
    <li class="site-nav-desktop-item site-nav-hover-item" data-site-nav-category="Top Nav">
      <a data-site-nav-element="Inspiration" href="/shots">Inspiration</a>
      <div class="site-nav-hover-menu">
        <ul class="site-nav-dropdown-list site-nav-dropdown-white-bg">
          <div data-site-nav-category="Inspiration">
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Explore Design Work" href="/shots/popular">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35 35" fill="none" class="site-nav-dropdown-icon"><path d="M33.241 14h-2.617v5.523a4.114 4.114 0 01-4.102 4.102H7v9.617c0 .967.791 1.758 1.758 1.758H33.24c.967 0 1.758-.791 1.758-1.758V15.758c0-.967-.791-1.758-1.758-1.758z" fill="#787EFF"></path><path d="M26.25 21H1.75C.787 21 0 20.212 0 19.25V1.75C0 .787.787 0 1.75 0h24.5C27.212 0 28 .787 28 1.75v17.5c0 .962-.788 1.75-1.75 1.75z" fill="#EA4C89"></path><path d="M17.126 5.53c-1.315-.153-2.172.49-3.15 1.53-1.04-1.04-1.836-1.683-3.151-1.53-1.805.183-3.212 2.263-2.906 4.068.49 2.875 3.028 4.588 6.087 6.118 3.059-1.53 5.598-3.243 6.087-6.118.275-1.805-1.162-3.885-2.967-4.068z" fill="#fff"></path></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Explore Design Work
                  </div>
                  <p class="site-nav-dropdown-item-desc">Trending designs to inspire you</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="New &amp; Noteworthy" href="/shots/recent">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35 31" fill="none" class="site-nav-dropdown-icon"><path d="M17.432 30.208l11.245-11.245H6.187l11.245 11.245z" fill="#787EFF"></path><circle cx="26.642" cy="8.357" r="8.357" fill="#EA4C89"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M2.448 2.448a8.357 8.357 0 0111.819 0l-.016.016 2.984 2.985L5.388 17.296l-3.029-3.03.045-.044a8.357 8.357 0 01.044-11.774z" fill="#FEBA57"></path></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    New & Noteworthy
                    <div class="new-flag margin-l-8">New</div>
                  </div>
                  <p class="site-nav-dropdown-item-desc">Up-and-coming designers</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Playoffs" href="/shots?list=playoffs">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35 33" fill="none" class="site-nav-dropdown-icon"><rect y=".75" width="18.375" height="14" rx="1.7" fill="#787EFF"></rect><rect width="18.375" height="14" rx="1.7" transform="matrix(-1 0 0 1 34.999 18.25)" fill="#787EFF"></rect><circle cx="28" cy="7.75" r="7" fill="#4BB7BF"></circle><circle r="7" transform="matrix(-1 0 0 1 7 25.25)" fill="#4BB7BF"></circle></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Playoffs
                  </div>
                  <p class="site-nav-dropdown-item-desc">Work designers are riffing on</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Blog" href="/stories">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 35 35" fill="none" class="site-nav-dropdown-icon"><g clip-path="url(#clip0)"><path fill-rule="evenodd" clip-rule="evenodd" d="M23 15.75A7.875 7.875 0 0022.998 0H19.5v15.75H23z" fill="#FEBA57"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M32.623 25.375A9.625 9.625 0 0122.998 35H19.5V15.75h3.498a9.625 9.625 0 019.625 9.625z" fill="#787EFF"></path><path d="M2 4a4 4 0 014-4h13.5v22.75H2V4z" fill="#EA4C89"></path><path d="M2 22.75h17.5V35H6a4 4 0 01-4-4v-8.25z" fill="#FEBA57"></path></g><defs><clipPath id="clip0"><path fill="#fff" d="M0 0h35v35H0z"></path></clipPath></defs></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Blog
                  </div>
                  <p class="site-nav-dropdown-item-desc">Interviews, tutorials, and more</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
              <li class="site-nav-dropdown-item">
                <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Weekly Warm-up" href="/shots/16012554-Design-the-brand-identity-for-a-lemonade-stand">
                  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40" fill="none" class="site-nav-dropdown-icon"><path d="M28.761 16.207L13.461 40h15.3V16.207z" fill="#FFD469"></path><path d="M28.762 10.326h10.741V35.8A4.2 4.2 0 0135.304 40h-6.542V10.326z" fill="#FEBA57"></path><path d="M11.238.903h24.066a4.199 4.199 0 014.199 4.199v5.224H11.238V.903z" fill="#FFD469"></path><path d="M.497 5.102c0-2.32 1.88-4.2 4.2-4.2h6.542v15.962H.496V5.102z" fill="#FEBA57"></path><path d="M.497 16.864h20.406l-9.664 13.848H.496V16.864z" fill="#FFD469"></path><path d="M.497 30.712h19.14L13.776 40h-9.08a4.199 4.199 0 01-4.2-4.199v-5.09z" fill="#FEBA57"></path></svg>

                  <div class="site-nav-dropdown-item-text">
                    <div class="site-nav-dropdown-item-title">
                      Weekly Warm-up
                    </div>
                    <p class="site-nav-dropdown-item-desc">Prompt to flex your design skills</p>
                  </div>
                  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>              </li>
          </div>
        </ul>
        <ul class="site-nav-dropdown-list site-nav-dropdown-grey-bg" data-site-nav-category="Inspiration">
          <p class="site-nav-dropdown-item site-nav-dropdown-category-padding site-nav-dropdown-item-title">Browse Categories</p>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Animation" href="/shots/popular/animation">Animation</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Branding" href="/shots/popular/branding">Branding</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Illustration" href="/shots/popular/illustration">Illustration</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Mobile" href="/shots/popular/mobile">Mobile</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Print" href="/shots/popular/print">Print</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Product Design" href="/shots/popular/product-design">Product Design</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Typography" href="/shots/popular/typography">Typography</a>
            </li>
            <li>
              <a class="site-nav-dropdown-category-padding" data-site-nav-element="Web Design" href="/shots/popular/web-design">Web Design</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="site-nav-desktop-item site-nav-hover-item" data-site-nav-category="Top Nav">
      <a data-site-nav-element="Find Work" href="/jobs">Find Work</a>
      <div class="site-nav-hover-menu">
        <ul class="site-nav-dropdown-list">
          <div data-site-nav-category="Find Work">
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Job Board" href="/jobs">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40" fill="none" class="site-nav-dropdown-icon"><path fill="#787EFF" d="M0 0h22v22H0z"></path><path fill="#FEBA57" d="M0 25h15v15H0z"></path><path fill="#4BB7BF" d="M25 0h15v22H25z"></path><path fill="#787EFF" d="M18 25h22v15H18z"></path></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Job Board
                  </div>
                  <p class="site-nav-dropdown-item-desc">Find your dream design job</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Freelance Projects" href="/freelance-jobs">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 39" fill="none" class="site-nav-dropdown-icon"><path d="M13.848 2.663C5.054 2.663.373 1.045.373 1.045v36.362c7.468 1.312 11.512.625 15.639-.076 2.48-.422 4.991-.849 8.294-.849 8.793 0 13.474 1.618 13.474 1.618V1.738c-7.467-1.312-11.512-.625-15.638.077-2.481.421-4.992.848-8.294.848z" fill="#82D1D1"></path><mask id="a" maskUnits="userSpaceOnUse" x="0" y="0" width="38" height="39"><path d="M13.848 2.663C5.054 2.663.373 1.045.373 1.045v36.362c7.468 1.312 11.512.625 15.639-.076 2.48-.422 4.991-.849 8.294-.849 8.793 0 13.474 1.618 13.474 1.618V1.738c-7.467-1.312-11.512-.625-15.638.077-2.481.421-4.992.848-8.294.848z" fill="#82D1D1"></path></mask><g mask="url(#a)" fill="#4BB7BF"><path d="M-4.637-.004l19.932-2.427 5.01 41.15L.373 41.144z"></path><path d="M2.292-3.448l11.817-4.536L32.682 40.4l-11.817 4.537z"></path></g><path d="M19.08 8.028v23.04" stroke="#fff" stroke-width="2.2"></path><path d="M13.523 23.467c.709 5.128 11.113 5.121 11.113 0 0-1.985-1.132-4.1-5.634-4.1-4.087 0-5.153-2.14-5.153-3.777 0-4.793 8.983-5.148 10.394-.43" stroke="#fff" stroke-width="2.3"></path></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Freelance Projects
                    <div class="pro-flag margin-l-8">Pro+</div>
                  </div>
                  <p class="site-nav-dropdown-item-desc">An exclusive list for contract work</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
          </div>
        </ul>
      </div>
    </li>

    <li class="site-nav-desktop-item" data-site-nav-category="Top Nav">
      <a data-site-nav-element="Learn" href="/learn">
        <span>Learn <span class="site-nav-medium-screens-only">Design</span></span>
</a>    </li>

        <li class="site-nav-desktop-item" data-site-nav-category="Top Nav">
      <a data-site-nav-element="Go Pro" href="/pro">Go Pro</a>
    </li>


    <li class="site-nav-desktop-item site-nav-hover-item" data-site-nav-category="Top Nav">
      <a data-site-nav-element="Hire Designers" href="/hiring">Hire Designers</a>
      <div class="site-nav-hover-menu">
        <ul class="site-nav-dropdown-list">
          <div data-site-nav-category="Hire Designers">
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Designer Search" href="/designers">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40" fill="none" class="site-nav-dropdown-icon"><circle cx="5.338" cy="34.634" r="3.908" fill="#FEBA57"></circle><circle cx="5.338" cy="19.633" r="4.633" fill="#FEBA57"></circle><circle cx="5.338" cy="4.633" r="3.892" fill="#FEBA57"></circle><circle cx="20.338" cy="34.634" r="4.633" fill="#FEBA57"></circle><circle cx="20.339" cy="19.633" r="6.522" fill="#4D44C6"></circle><circle cx="20.339" cy="4.633" r="4.633" fill="#FEBA57"></circle><circle cx="35.339" cy="34.634" r="3.908" fill="#FEBA57"></circle><circle cx="35.339" cy="19.633" r="4.633" fill="#FEBA57"></circle><circle cx="35.339" cy="4.633" r="3.892" fill="#FEBA57"></circle></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Designer Search
                    <div class="new-flag margin-l-8">New</div>
                  </div>
                  <p class="site-nav-dropdown-item-desc">Find, contact, and hire designers</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="List my Job Opening" href="/jobs/new">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 39 40" fill="none" class="site-nav-dropdown-icon"><path fill="#EA4C89" d="M0 .61h21.45v21.45H0z"></path><path fill="#4BB7BF" d="M0 24.985h14.625V39.61H0zM24.375.61H39v21.45H24.375z"></path><path fill="#FEBA57" d="M17.55 24.985H39V39.61H17.55z"></path><path fill="#fff" d="M5.85 12.31v-1.95h9.75v1.95z"></path><path fill="#fff" d="M11.7 16.21H9.75V6.46h1.95z"></path></svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    List my Job Opening
                  </div>
                  <p class="site-nav-dropdown-item-desc">The #1 job board for creatives</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
            <li class="site-nav-dropdown-item">
              <a class="site-nav-dropdown-item-padding site-nav-dropdown-item-hover flex" data-site-nav-element="Post a Freelance Project" href="/freelance-jobs">
                <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40" fill="none" class="site-nav-dropdown-icon">
<path d="M14.8477 2.66302C6.05402 2.66302 1.37305 1.04476 1.37305 1.04476L1.37305 37.4074C8.84082 38.7193 12.8854 38.0318 17.0115 37.3305C19.4927 36.9087 22.0034 36.482 25.3056 36.482C34.0994 36.482 38.7803 38.1002 38.7803 38.1002L38.7803 1.73758C31.3126 0.425674 27.268 1.11317 23.1419 1.81451C20.6607 2.23626 18.15 2.66302 14.8477 2.66302Z" fill="#787EFF"></path>
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="1" y="0" width="38" height="39">
<path d="M14.8477 2.66302C6.05402 2.66302 1.37305 1.04476 1.37305 1.04476L1.37305 37.4074C8.84082 38.7193 12.8854 38.0318 17.0115 37.3305C19.4927 36.9087 22.0034 36.482 25.3056 36.482C34.0994 36.482 38.7803 38.1002 38.7803 38.1002L38.7803 1.73758C31.3126 0.425674 27.268 1.11317 23.1419 1.81451C20.6607 2.23626 18.15 2.66302 14.8477 2.66302Z" fill="#4D44C6"></path>
</mask>
<g mask="url(#mask0)">
<rect x="-3.63672" y="-0.00415039" width="20.0793" height="41.4534" transform="rotate(-6.94165 -3.63672 -0.00415039)" fill="#4D44C6"></rect>
<rect x="3.29199" y="-3.448" width="12.6575" height="51.8273" transform="rotate(-21 3.29199 -3.448)" fill="#4D44C6"></rect>
</g>
<rect x="11" y="21.2902" width="3.43008" height="17.1504" transform="rotate(-90 11 21.2902)" fill="white"></rect>
<rect x="21.291" y="28.1504" width="3.43008" height="17.1504" transform="rotate(180 21.291 28.1504)" fill="white"></rect>
</svg>

                <div class="site-nav-dropdown-item-text">
                  <div class="site-nav-dropdown-item-title">
                    Post a Freelance Project
                  </div>
                  <p class="site-nav-dropdown-item-desc">Board for freelance & contract work</p>
                </div>
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 12" fill="none" class="site-nav-dropdown-arrow icon-12 fill-current">
<path d="M11.7803 6.53033C12.0732 6.23744 12.0732 5.76257 11.7803 5.46967L7.18414 0.873479C6.89124 0.580585 6.41637 0.580585 6.12348 0.873478C5.83058 1.16637 5.83058 1.64125 6.12348 1.93414L9.43934 5.25H0.75C0.335787 5.25 0 5.58579 0 6C0 6.41422 0.335787 6.75 0.75 6.75H9.43934L6.12348 10.0659C5.83058 10.3588 5.83058 10.8336 6.12348 11.1265C6.41637 11.4194 6.89124 11.4194 7.18414 11.1265L11.7803 6.53033Z"></path>
</svg>

</a>            </li>
          </div>
        </ul>
      </div>
    </li>
  </ul>
</nav>


    
    <div class="site-nav-mobile-only align-center site-nav-mobile-menu-toggle" aria-label="Toggle Navigation">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 16" fill="none" role="img" class="icon js-site-nav-mobile-menu-open site-nav-mobile-menu-open icon-18 fill-current">
<path fill-rule="evenodd" clip-rule="evenodd" d="M0 2C0 1.37868 0.50368 0.875 1.125 0.875H16.875C17.4963 0.875 18 1.37868 18 2C18 2.62132 17.4963 3.125 16.875 3.125H1.125C0.50368 3.125 0 2.62132 0 2ZM0 8C0 7.37868 0.50368 6.875 1.125 6.875H16.875C17.4963 6.875 18 7.37868 18 8C18 8.62132 17.4963 9.125 16.875 9.125H1.125C0.50368 9.125 0 8.62132 0 8ZM1.125 12.875C0.50368 12.875 0 13.3787 0 14C0 14.6213 0.50368 15.125 1.125 15.125H16.875C17.4963 15.125 18 14.6213 18 14C18 13.3787 17.4963 12.875 16.875 12.875H1.125Z"></path>
</svg>

      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 22" fill="currentColor" role="img" class="icon js-site-nav-mobile-menu-close site-nav-mobile-menu-close icon-24 fill-current">
<path d="M7.22876 5.81455C6.83824 5.42403 6.20507 5.42403 5.81455 5.81455C5.42402 6.20507 5.42402 6.83824 5.81455 7.22876L9.58578 11L5.81455 14.7712C5.42402 15.1618 5.42402 15.7949 5.81455 16.1854C6.20507 16.576 6.83824 16.576 7.22876 16.1854L11 12.4142L14.7712 16.1854C15.1618 16.576 15.7949 16.576 16.1854 16.1854C16.576 15.7949 16.576 15.1618 16.1854 14.7712L12.4142 11L16.1854 7.22876C16.576 6.83824 16.576 6.20507 16.1854 5.81455C15.7949 5.42403 15.1618 5.42403 14.7712 5.81455L11 9.58579L7.22876 5.81455Z"></path>
</svg>

    </div>

    <div class="site-nav-mobile-only site-nav-mobile-logo" data-site-nav-category="Top Nav">
      <a href="/" data-site-nav-element="Logo">
        <svg xmlns="http://www.w3.org/2000/svg" width="76px" height="60px" viewBox="0 0 76 19" fill="none" class="site-nav-logo fill-current">
<title>Dribbble: the community for graphic design</title>
<path fill-rule="evenodd" clip-rule="evenodd" d="M75.8822 14.657C72.7063 20.0415 67.6766 18.4791 66.166 17.2558C65.5231 17.692 64.3958 18.6481 62.8926 18.5377C59.6913 18.3027 58.5449 13.7279 58.5449 13.7279C58.5679 13.7462 57.5913 14.0649 57.0635 14.0592C57.0567 15.4008 55.897 18.6056 52.7672 18.5646C49.2551 18.5188 48.5411 13.2864 48.5411 13.2864C48.5411 13.2864 48.1916 13.7717 46.8627 14.2551C46.9296 13.2244 46.8807 18.4077 42.6713 18.4839C39.3435 18.5442 38.4452 13.2057 38.4452 13.2057C38.4452 13.2057 37.8679 13.8054 36.7491 14.0134C36.8202 12.9659 36.7046 18.5015 32.4947 18.4839C29.6497 18.4721 28.6775 15.1954 28.7531 14.7406C28.8496 14.161 27.7916 18.5654 25.0281 18.4968C23.8877 18.4633 23.0375 17.6376 22.504 16.5368C21.7898 17.354 20.7529 18.4968 19.5897 18.4968C17.5017 18.4968 16.5812 16.7504 16.7371 11.7624C16.7504 11.1708 16.7077 10.9381 16.1196 10.8496C15.7666 10.7907 15.4051 10.6792 15.0226 10.6204C14.9 11.0295 13.8602 18.3637 10.2847 18.5029C9.08519 18.5496 8.4293 17.5105 7.89066 16.7393C7.06497 17.8316 5.97501 18.5377 4.42227 18.5377C1.79205 18.5377 0 16.4114 0 13.7885C0 11.1655 1.79205 9.03942 4.42227 9.03942C4.88732 9.03942 5.01787 9.10608 5.44272 9.23004C4.569 1.27504 6.63238 0.0317866 8.43739 0.0317866C10.1703 0.0317866 13.1308 4.05384 8.96512 14.2559C9.88998 17.2989 11.8838 17.1268 12.8419 10.8626C13.0369 9.58927 12.5155 7.87099 13.3265 7.63117C14.809 7.19289 14.9663 8.50787 15.6614 8.72697C16.3964 8.95853 16.8254 8.93592 17.531 9.08327C18.7367 9.31873 19.2072 9.96643 19.0603 11.409C18.8839 13.2343 18.5753 15.891 19.5162 16.2148C20.1947 16.45 21.4335 15.0429 21.6509 14.273C21.8682 13.5031 21.9136 13.2396 21.9329 12.6749C21.9623 11.468 21.9992 10.5833 22.205 9.67055C22.2931 9.31736 22.3935 9.08347 22.7931 9.06748C23.1219 9.0591 23.7232 8.96009 23.9879 9.16611C24.3407 9.43119 24.2966 9.70017 24.2561 10.4081C23.8458 20.5015 27.0038 15.4628 27.9454 11.4283C27.6101 6.86623 27.8403 0.115326 30.6991 0.00210112C32.1859 -0.0567822 32.8432 1.13431 32.9155 2.02335C33.12 4.53433 31.9745 8.69372 30.468 11.4909C29.607 17.1984 34.2325 18.3269 34.9722 13.7712C33.762 13.1958 32.4541 10.8668 33.5184 9.73181C34.1156 9.09483 36.6015 10.0099 36.6422 12.0057C37.8616 11.6796 38.0244 10.9911 38.0413 11.1052C37.7061 6.54312 38.017 0.115385 40.876 0.00215941C42.3626 -0.0567239 43.0198 1.13437 43.0921 2.02341C43.2966 4.53438 42.1511 8.69378 40.6448 11.491C39.7837 17.1984 44.4093 18.327 45.1488 13.7713C44.2528 13.5984 42.3614 11.1212 43.4527 9.73187C44.0359 8.98944 46.5127 10.5334 46.79 12.0718C47.9614 11.7403 48.1205 11.0737 48.1373 11.1859C47.802 6.62397 48.1129 0.196235 50.9719 0.0830097C52.4585 0.0241264 53.1157 1.21522 53.188 2.10426C53.3925 4.61523 52.247 8.77471 50.7405 11.5719C49.8796 17.2794 54.5051 18.4077 55.2448 13.852C54.0135 13.647 52.2636 11.0314 53.672 9.69333C54.2347 9.15869 56.3848 10.5465 56.8881 12.1298C57.5874 12.1029 58.0227 11.8617 58.116 11.8374C56.9996 6.4818 57.8307 0.0558781 60.9062 0.00223793C62.5685 -0.0267262 64.1936 0.900905 63.4803 5.99604C62.7994 10.8574 60.3519 12.8975 60.3576 12.9287C60.5 13.5111 61.7559 18.3851 64.9185 15.8134C64.7548 15.4427 64.5909 15.064 64.4993 14.6052C63.9751 11.9327 65.0047 8.91409 67.8032 8.42622C69.4066 8.14671 70.917 8.92734 71.1558 10.6872C71.5487 13.5669 68.9484 15.6524 67.9596 16.1048C67.5167 15.8532 71.9742 18.712 74.6196 12.9829C74.773 12.6558 74.9579 12.6835 75.1975 12.8521C75.3667 12.9712 76.3305 13.8842 75.8822 14.657ZM6.33552 13.0809C6.20092 12.6785 5.92469 11.7918 5.82701 11.4076C5.28905 10.9398 4.90507 10.8638 4.21455 10.8638C2.68 10.8638 1.77679 12.2826 1.77679 13.8125C1.77679 15.3423 2.76077 16.7613 4.29533 16.7613C5.6252 16.7613 6.63735 15.8571 6.94615 14.5771C6.73001 14.0781 6.5156 13.6195 6.33552 13.0809ZM8.39979 2.13753C7.32153 2.13753 6.95576 4.70973 7.02674 6.90406C7.08953 8.84411 7.63164 10.5521 7.91286 11.3174C7.98426 11.4133 7.971 11.3509 8.03474 11.4526C9.90694 7.35053 9.13041 2.13753 8.39979 2.13753ZM30.8531 2.21833C29.4595 2.0585 29.4685 7.86389 29.6415 9.16611C30.3653 8.00823 31.6226 2.53009 30.8531 2.21833ZM41.0297 2.21833C39.6361 2.0585 39.6451 7.86389 39.8182 9.16611C40.5419 8.00823 41.7993 2.53009 41.0297 2.21833ZM51.1257 2.2991C49.732 2.13927 49.741 7.94469 49.9141 9.247C50.6378 8.08902 51.8952 2.61084 51.1257 2.2991ZM61.06 1.87849C58.8887 2.31451 59.3943 9.55399 59.7241 10.8237C62.2817 7.31085 62.3344 1.74654 61.06 1.87849ZM69.1975 10.9254C69.0871 10.4638 68.5351 10.2171 68.1541 10.2779C67.0639 10.4268 66.0065 11.7846 66.4158 13.8518C66.5069 14.3122 66.7349 14.736 66.7312 14.7219C69.1711 13.085 69.3785 11.7951 69.1975 10.9254ZM23.2205 7.46958C22.9089 7.46964 22.6043 7.37729 22.3452 7.20422C22.0861 7.03114 21.8841 6.78512 21.7648 6.49725C21.6455 6.20939 21.6143 5.89261 21.6751 5.587C21.7358 5.28138 21.8859 5.00065 22.1062 4.7803C22.3265 4.55995 22.6072 4.40989 22.9128 4.34909C23.2184 4.28829 23.5352 4.31948 23.8231 4.43873C24.111 4.55797 24.357 4.75991 24.5301 5.019C24.7032 5.27809 24.7956 5.5827 24.7956 5.89429C24.7956 6.10115 24.7549 6.30599 24.6757 6.4971C24.5966 6.68822 24.4806 6.86187 24.3343 7.00815C24.188 7.15443 24.0144 7.27047 23.8233 7.34964C23.6322 7.42882 23.4274 7.46957 23.2205 7.46958Z" fill="#0D0C22"></path>
</svg>

        <span class="accessibility-text">Back to home page</span>
      </a>
    </div>

    <ul class="site-nav-actions" data-site-nav-category="Top Nav">

  <li class="js-site-nav-search site-nav-actions-item site-nav-desktop-only">
    <a class="" data-site-nav-element="Search" href="/search">
      <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="none" role="img" class="icon icon-18 fill-current">
<path fill-rule="evenodd" clip-rule="evenodd" d="M10.6002 12.0498C9.49758 12.8568 8.13777 13.3333 6.66667 13.3333C2.98477 13.3333 0 10.3486 0 6.66667C0 2.98477 2.98477 0 6.66667 0C10.3486 0 13.3333 2.98477 13.3333 6.66667C13.3333 8.15637 12.8447 9.53194 12.019 10.6419C12.0265 10.6489 12.0338 10.656 12.0411 10.6633L15.2935 13.9157C15.6841 14.3063 15.6841 14.9394 15.2935 15.33C14.903 15.7205 14.2699 15.7205 13.8793 15.33L10.6269 12.0775C10.6178 12.0684 10.6089 12.0592 10.6002 12.0498ZM11.3333 6.66667C11.3333 9.244 9.244 11.3333 6.66667 11.3333C4.08934 11.3333 2 9.244 2 6.66667C2 4.08934 4.08934 2 6.66667 2C9.244 2 11.3333 4.08934 11.3333 6.66667Z"></path>
</svg>

      <span class="accessibility-text">Search</span>
</a>  </li>

    <li class="js-site-nav-sign-in site-nav-actions-item">
      <a data-site-nav-element="Sign in" href="/session/new?return_to=%2Fshots%2F4217755-Fish-Perspective">Sign in</a>
    </li>
    <li class="js-site-nav-sign-up site-nav-actions-item site-nav-desktop-only">
      <a class="form-sub" data-site-nav-element="Sign Up" href="/signup/new">Sign up</a>
    </li>
</ul>

  </div>

  




<div class="site-nav-mobile-menu js-site-nav-mobile-menu">
  <nav aria-label="primary">
    <ul>
      <li>
        <form class="site-nav-mobile-menu-search" action="/search">
          <svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="none" role="img" class="icon site-nav-mobile-search-icon fill-current icon-16">
<path fill-rule="evenodd" clip-rule="evenodd" d="M10.6002 12.0498C9.49758 12.8568 8.13777 13.3333 6.66667 13.3333C2.98477 13.3333 0 10.3486 0 6.66667C0 2.98477 2.98477 0 6.66667 0C10.3486 0 13.3333 2.98477 13.3333 6.66667C13.3333 8.15637 12.8447 9.53194 12.019 10.6419C12.0265 10.6489 12.0338 10.656 12.0411 10.6633L15.2935 13.9157C15.6841 14.3063 15.6841 14.9394 15.2935 15.33C14.903 15.7205 14.2699 15.7205 13.8793 15.33L10.6269 12.0775C10.6178 12.0684 10.6089 12.0592 10.6002 12.0498ZM11.3333 6.66667C11.3333 9.244 9.244 11.3333 6.66667 11.3333C4.08934 11.3333 2 9.244 2 6.66667C2 4.08934 4.08934 2 6.66667 2C9.244 2 11.3333 4.08934 11.3333 6.66667Z"></path>
</svg>

          <input class="site-nav-mobile-search-input" type="search" name="q" placeholder="Search" autocomplete="off" value="" />
          
        </form>
      </li>

      <li class="site-nav-mobile-dropdown">
        <input type="checkbox" name="dropdown" id="inspiration">
        <label for="inspiration" class="site-nav-mobile-list-item">
          Inspiration
        </label>
        <ul class="site-nav-mobile-dropdown-list">
          <div class="site-nav-mobile-dropdown-list-container" data-site-nav-category="Inspiration">
            <li><a data-site-nav-element="Explore Design Work" href="/shots/popular">Explore Design Work</a></li>
            <li>
              <a class="flex align-center" data-site-nav-element="New &amp; Noteworthy" href="/shots/recent">
                New & Noteworthy
                <div class="new-flag margin-l-8">New</div>
</a>            </li>
            <li><a data-site-nav-element="Playoffs" href="/shots?list=playoffs">Playoffs</a></li>
            <li><a data-site-nav-element="Blog" href="/stories">Blog</a></li>
              <li><a data-site-nav-element="Weekly Warmup" href="/shots/16012554-Design-the-brand-identity-for-a-lemonade-stand">Weekly Warmup</a></li>
          </div>
        </ul>
      </li>
       <li class="site-nav-mobile-dropdown">
        <input type="checkbox" name="dropdown" id="find-work">
        <label for="find-work" class="site-nav-mobile-list-item">
          Find Work
        </label>
        <ul class="site-nav-mobile-dropdown-list">
          <div class="site-nav-mobile-dropdown-list-container" data-site-nav-category="Find Work">
            <li><a data-site-nav-element="Job Board" href="/jobs">Job Board</a></li>
            <li>
              <a class="flex align-center" data-site-nav-element="Freelance Projects" href="/freelance-jobs">
                Freelance Projects
                <span class="pro-flag margin-l-8">Pro+</span>
</a>            </li>
          </div>
        </ul>
      </li>
      <li data-site-nav-category="Top Nav">
        <a class="site-nav-mobile-list-item" data-site-nav-element="Learn Design" href="/learn">Learn Design</a>
      </li>
          <li data-site-nav-category="Top Nav">
      <a class="site-nav-mobile-list-item" data-site-nav-element="Go Pro" href="/pro">Go Pro</a>
    </li>

      <li class="site-nav-mobile-dropdown">
        <input type="checkbox" name="dropdown" id="hire-designers">
        <label for="hire-designers" class="site-nav-mobile-list-item">
          Hire Designers
        </label>
        <ul class="site-nav-mobile-dropdown-list">
          <div class="site-nav-mobile-dropdown-list-container" data-site-nav-category="Hire Designers">
            <li><a data-site-nav-element="About Dribbble Hiring" href="/hiring">About Dribbble Hiring</a></li>
            <li>
              <a class="flex align-center" data-site-nav-element="Designer Search" href="/designers">
                Designer Search
                <div class="new-flag margin-l-8">New</div>
</a>            </li>
            <li><a data-billing-interval="quarterly" data-site-nav-element="List my job opening" href="/jobs/new">List my Job Opening</a></li>
            <li><a data-site-nav-element="Post a Freelance Project" href="/freelance-jobs">Post a Freelance Project</a></li>
          </div>
        </ul>
      </li>
      
    </ul>
  </nav>

  
</div>

</div>


<div class="ajax notice hide">
  <h2></h2>
</div>




<div class="notice-alert">
  <h3><!-- message goes here --></h3>
  <div class="close" aria-label="close">
    <img
      class="lazyload"
      data-src="https://cdn.dribbble.com/assets/icon-shot-x-light-f3676a5f3f6b7d0902be702c858a78e3de991957bbb7cec07daef7150e284fd8.png"
      width="16"
      height="16"
      alt="close"
    >
  </div>
</div>

  <div
    id="g_id_onload"
    data-client_id="32073492121-s6ur8ti01mh34gq2bpbufb8ujdfrpn4v.apps.googleusercontent.com"
    data-login_uri="https://dribbble.com/auth/google_one_tap/callback"
    
    data-ux_mode="redirect"
  ></div>


<div id="wrap">
  
  
  

  <div id="wrap-inner" class="flushed">
    <div id="content" role="main">
      



<div class="non-overlay group">
    
  
  









<div class="shot-container js-shot-container lazyload-hidden-element ">
  <div class="shot-content js-shot-content ">
    <div class="shot-content-container">

      
<div class="shot-header js-shot-header">
  <div class="shot-header-content">
    <div class="shot-user-container">
      <div class="shot-user-avatar shot-user-avatar-large-screens">
        <a class="hoverable url" rel="contact" title="Gal Shir" href="/galshir"><picture>
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/normal/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" media="(-webkit-min-device-pixel-ratio: 1.5), (min--moz-device-pixel-ratio: 1.5), (-o-min-device-pixel-ratio: 3/2), (min-device-pixel-ratio: 1.5), (min-resolution: 1.5dppx)">
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477">
  <img class="photo" alt="Gal Shir" src="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" />
</picture>
</a>
      </div>
      <div class="shot-header-details">
        <h1 class="shot-header-title">Fish Perspective</h1>
        <div class="display-flex align-center">
          <div class="shot-user-avatar shot-user-avatar-small-screens">
            <a class="hoverable url" rel="contact" title="Gal Shir" href="/galshir"><picture>
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/normal/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" media="(-webkit-min-device-pixel-ratio: 1.5), (min--moz-device-pixel-ratio: 1.5), (-o-min-device-pixel-ratio: 3/2), (min-device-pixel-ratio: 1.5), (min-resolution: 1.5dppx)">
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477">
  <img class="photo" alt="Gal Shir" src="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" />
</picture>
</a>
          </div>
          <div class="shot-header-author-and-actions">
            <div class="shot-user-details">
              <a class="hoverable shot-user-link" rel="contact" href="/galshir">Gal Shir</a>
            </div>
            <div class="shot-header-action-links js-shot-header-action-links ">
                <span class="shot-user-divider-dot large-screens-only">•</span>
                <div class="follow-prompt follow-prompt-text follow-link" data-ga-name="galshir" data-ga-key="UA-37341238-5">

      <a class="form-btn follow shot-follow sentence-btn " rel="tipsy" title="Follow Gal Shir" data-signup-trigger="" data-context="follow-user" href="/galshir/followers">Follow</a>
      <a class="form-btn tipsy-mobile-disabled unfollow stripped-btn" href="/galshir/followers/galshir">
        <span>Following</span>
</a></div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="shot-header-actions-container">
      <ul class="actions shot-actions">

          <div class="shot-action-item shot-action-item-desktop-only">
            <li data-bucket-container="true">
  

  <a class="bucket-shot form-btn" title="Save shot" data-signup-trigger="true" data-href="/signup/new" data-context="bucket-shot" href="/signup/new">
      Save
</a>
</li>

          </div>

          <div class="shot-action-item shot-action-item-desktop-only">
            

  <div class="like-action-4217755 modal-true  shot-action">
    <script>
      if (typeof(Dribbble) != "undefined" && typeof(Dribbble.Shots) != "undefined") {
        Dribbble.Shots.update(4217755, {
          likes_count: 1113,
          liked: false
      });
      }
    </script>
      <a class="form-btn tipsy-mobile-disabled stats-action like-shot" rel="no-follow" title="Like this shot" data-signup-trigger="true" data-href="/signup/new" data-context="like-shot" href="/signup/new">
        <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon "><path d="m18.199 2.04c-2.606-.284-4.262.961-6.199 3.008-2.045-2.047-3.593-3.292-6.199-3.008-3.544.388-6.321 4.43-5.718 7.96.966 5.659 5.944 9 11.917 12 5.973-3 10.951-6.341 11.917-12 .603-3.53-2.174-7.572-5.718-7.96z"></path></svg>

          Like
</a>  </div>

          </div>
      </ul>
      <div id="shot-actions-mobile-app" class="shot-actions-mobile"></div>
    </div>
  </div>
</div>


      

        <section class="shot-media-section " data-screenshot_id="4217755">
          <div class="shot-media-container  " data-shot-id="4217755" data-type="page">
            

              <div class="shot-image-color-palette-container">
                  <a class="full-screen-page" href="/shots/4217755-Fish-Perspective/attachments/4217755-Fish-Perspective?mode=media">
                      

<div class="media-shot med-8x6 animation"  data-media-id="4217755">
  <div class="media-content">
      <img class="med-8x6" alt="Fish Perspective icon motion character 3d animation tank fish" width="768" height="579" data-id="4217755" data-optimize-for-bots="true" skip_resize="true" srcset="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif 300w, https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif 400w, https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif 600w, https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif 800w" src="https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif" sizes="(max-width: 919px) 100vw, (min-width: 920px) and (max-width: 1200px) 74vw, 1172px" rel="preload" as="image" />
  </div>
</div>

</a>
                  <div class="color-palette-container ">
    <svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22" fill="none" role="img" class="icon color-palette-icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M22 11C22 17.05 17.05 22 11 22C4.95 22 0 17.05 0 11C0 4.95 4.95 0 11 0C17.05 0 22 4.95 22 11ZM11 19C15.411 19 19 15.411 19 11C19 6.589 15.411 3 11 3V19Z" fill="#3D3D4E"></path>
</svg>


    <div class="color-chips-container">
      
<ul class="color-chips group">
      <li class="color">
        <a style="background-color: #651A3F" title="#651A3F" href="/shots?color=651A3F">#651A3F</a>
      </li>
      <li class="color">
        <a style="background-color: #975274" title="#975274" href="/shots?color=975274">#975274</a>
      </li>
      <li class="color">
        <a style="background-color: #798F9A" title="#798F9A" href="/shots?color=798F9A">#798F9A</a>
      </li>
      <li class="color">
        <a style="background-color: #86B2C3" title="#86B2C3" href="/shots?color=86B2C3">#86B2C3</a>
      </li>
      <li class="color">
        <a style="background-color: #8EBAC7" title="#8EBAC7" href="/shots?color=8EBAC7">#8EBAC7</a>
      </li>
      <li class="color">
        <a style="background-color: #FCD2C0" title="#FCD2C0" href="/shots?color=FCD2C0">#FCD2C0</a>
      </li>
</ul>


      <a class="download-color-palette-button" rel="tipsy" title="Download palette (.aco)" href="/shots/4217755-Fish-Perspective/colors.aco">
        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" role="img" class="icon fill-current">
<path d="M12 17L18.439 10.561C19.384 9.616 18.715 8 17.379 8H14V2C14 0.896 13.105 0 12 0C10.895 0 10 0.896 10 2V8H6.621C5.285 8 4.615 9.616 5.56 10.561L12 17ZM20 20H4C2.9 20 2 20.9 2 22C2 23.1 2.9 24 4 24H20C21.1 24 22 23.1 22 22C22 20.9 21.1 20 20 20Z"></path>
</svg>

        <span class="accessibility-text">Download color palette</span>
</a>    </div>
  </div>

              </div>
          </div>
        </section>

        <div class="shot-description-container ">
              <div class="">
                <p>Just a goldfish and his perspective of life. 🤔</p>

<p>A new animation that I've been working on lately while exploring some "wavy" techniques with After Effects, as you can see on the tail and the plant.</p>

<p><a href="http://facebook.com/thegalshir" rel="nofollow noreferrer">Facebook</a> | <a href="http://instagram.com/thegalshir" rel="nofollow noreferrer">Instagram</a> | <a href="http://twitter.com/galgalshir" rel="nofollow noreferrer">Twitter</a> | <a href="http://youtube.com/galshir" rel="nofollow noreferrer">YouTube</a> | <a href="http://galshir.com/?ref=dribbble" rel="nofollow noreferrer">Website</a></p>
              </div>
        </div>

        

        

            <div class="shot-details-section">
  <div>
      <div class="js-shot-tags-expanding-wrapper margin-b-16">
        <div class="shot-tags-container js-shot-tags-container">
            <a rel="tag" class="shot-tag" href="/tags/3d">3d</a>
            <a rel="tag" class="shot-tag" href="/tags/animation">animation</a>
            <a rel="tag" class="shot-tag" href="/tags/character">character</a>
            <a rel="tag" class="shot-tag" href="/tags/fish">fish</a>
            <a rel="tag" class="shot-tag" href="/tags/icon">icon</a>
            <a rel="tag" class="shot-tag" href="/tags/motion">motion</a>
            <a rel="tag" class="shot-tag" href="/tags/tank">tank</a>
        </div>
        <div class="js-expand-tags-button expand-tags-button">View all tags</div>
      </div>
      <div class="shot-uploaded-date">
        Posted on
        Feb 12, 2018
      </div>
  </div>
  <div>
    <div class="shot-stats-container">
      <div class="shot-stat-item">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 14 12" fill="none" role="img" class="icon fill-current">
<path d="M7 3.95833C5.87242 3.95833 4.95833 4.87242 4.95833 6C4.95833 7.12758 5.87242 8.04167 7 8.04167C8.12758 8.04167 9.04167 7.12758 9.04167 6C9.04167 4.87242 8.12758 3.95833 7 3.95833ZM7 0.75C3.13425 0.75 0 5.125 0 6C0 6.875 3.13425 11.25 7 11.25C10.8657 11.25 14 6.875 14 6C14 5.125 10.8657 0.75 7 0.75ZM7 9.20833C5.22783 9.20833 3.79167 7.77217 3.79167 6C3.79167 4.22783 5.22783 2.79167 7 2.79167C8.77217 2.79167 10.2083 4.22783 10.2083 6C10.2083 7.77217 8.77217 9.20833 7 9.20833Z" fill="#9E9EA7"></path>
</svg>

        68,402
      </div>
      <div class="shot-stat-item">
        <a href="/shots/4217755-Fish-Perspective/buckets">
          <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon fill-current"><path d="m22 5h-11l-2-3h-7c-1.104 0-2 .896-2 2v16c0 1.104.896 2 2 2h20c1.104 0 2-.896 2-2v-13c0-1.104-.896-2-2-2zm-6 10h-3v3c0 .55-.45 1-1 1s-1-.45-1-1v-3h-3c-.55 0-1-.45-1-1s.45-1 1-1h3v-3c0-.55.45-1 1-1s1 .45 1 1v3h3c.55 0 1 .45 1 1s-.45 1-1 1z"></path></svg>

          121
</a>      </div>
      <div class="shot-stat-item">
        <a href="/shots/4217755-Fish-Perspective/fans">
          <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon fill-current"><path d="m18.199 2.04c-2.606-.284-4.262.961-6.199 3.008-2.045-2.047-3.593-3.292-6.199-3.008-3.544.388-6.321 4.43-5.718 7.96.966 5.659 5.944 9 11.917 12 5.973-3 10.951-6.341 11.917-12 .603-3.53-2.174-7.572-5.718-7.96z"></path></svg>

          <span class="js-shot-page-like-count">
            1,113
          </span>
</a>      </div>
      <div class="shot-stat-item">
        <svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 14 15" fill="none" role="img" class="icon fill-current">
<path d="M8.75 0.5H5.25C2.35025 0.5 0 2.85025 0 5.75C0 8.24783 1.74592 10.3344 4.08333 10.8652V14.5L8.16667 11H8.75C11.6497 11 14 8.64975 14 5.75C14 2.85025 11.6497 0.5 8.75 0.5Z"></path>
</svg>

        33
      </div>
    </div>
    <div class="shot-details-buttons-container">
      <a class="form-btn tiny js-open-shot-sidebar" href="#">View feedback</a>
    </div>
  </div>
</div>



        

        <div class="user-details-section">
  <div class="user-avatar-container">
    <span class="user-avatar-line"></span>
    <a class="url" rel="contact" title="Gal Shir" href="/galshir"><picture>
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/normal/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" media="(-webkit-min-device-pixel-ratio: 1.5), (min--moz-device-pixel-ratio: 1.5), (-o-min-device-pixel-ratio: 3/2), (min-device-pixel-ratio: 1.5), (min-resolution: 1.5dppx)">
  <source srcset="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477">
  <img class="photo" alt="Gal Shir" src="https://cdn.dribbble.com/users/729829/avatars/small/54ac6a05821c99acf8e41b354887e097.jpg?1617465477" />
</picture>
</a>
    <span class="user-avatar-line"></span>
  </div>

  <a class="user-name" rel="contact" href="/galshir">Gal Shir</a>

    <div class="user-bio">
      Digital Artist
    </div>
 


</div>


          <div class="more-by-user-section">
    <div class="more-by-heading-container">
      <h4>More by Gal Shir</h5>
      <a href="/galshir">View profile</a>
    </div>

    <div class="more-by-thumbnails-container js-more-by lazyload" data-include="/shots/4217755/more_by">
        <div class="more-by-shot-thumbnail lazy-0" >
          
<li class="shot-thumbnail">
  <div class="shot-details-container js-shot-details-container hidden">
    <div class="loading-template shot animate-translate"></div>
  </div>
</li>

        </div>
        <div class="more-by-shot-thumbnail lazy-1" >
          
<li class="shot-thumbnail">
  <div class="shot-details-container js-shot-details-container hidden">
    <div class="loading-template shot animate-translate"></div>
  </div>
</li>

        </div>
        <div class="more-by-shot-thumbnail lazy-2" >
          
<li class="shot-thumbnail">
  <div class="shot-details-container js-shot-details-container hidden">
    <div class="loading-template shot animate-translate"></div>
  </div>
</li>

        </div>
        <div class="more-by-shot-thumbnail lazy-3" >
          
<li class="shot-thumbnail">
  <div class="shot-details-container js-shot-details-container hidden">
    <div class="loading-template shot animate-translate"></div>
  </div>
</li>

        </div>
    </div>
  </div>


        

        <div class="shot-footer-container">
  <div class="keyboard-legend">
    <div class="keyboard-button-container">
      <svg xmlns="http://www.w3.org/2000/svg" width="22" height="25" viewBox="0 0 22 25" fill="none" role="img" class="icon keyboard-button-icon">
<g filter="url(#filter0_d)">
<rect y="0.865234" width="22" height="22" rx="5" fill="white"></rect>
<path d="M8.27 14.8652H13.77V13.5342H9.788V6.68123H8.27V14.8652Z" fill="#9E9EA7"></path>
<rect x="0.5" y="1.36523" width="21" height="21" rx="4.5" stroke="#DBDADE"></rect>
</g>
<defs>
<filter id="filter0_d" x="0" y="0.865234" width="22" height="24" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB">
<feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood>
<feColorMatrix in="SourceAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix>
<feOffset dy="2"></feOffset>
<feColorMatrix type="matrix" values="0 0 0 0 0.858824 0 0 0 0 0.854902 0 0 0 0 0.870588 0 0 0 1 0"></feColorMatrix>
<feBlend mode="normal" in2="BackgroundImageFix" result="effect1_dropShadow"></feBlend>
<feBlend mode="normal" in="SourceGraphic" in2="effect1_dropShadow" result="shape"></feBlend>
</filter>
</defs>
</svg>

      <svg xmlns="http://www.w3.org/2000/svg" width="22" height="25" viewBox="0 0 22 25" fill="none" role="img" class="icon keyboard-button-icon">
<g filter="url(#filter0_d)">
<rect y="0.865234" width="22" height="22" rx="5" fill="white"></rect>
<path d="M13.363 11.3562V10.0912H9.788V7.99023H14.078V6.68123H8.27V14.8652H9.788V11.3562H13.363Z" fill="#9E9EA7"></path>
<rect x="0.5" y="1.36523" width="21" height="21" rx="4.5" stroke="#DBDADE"></rect>
</g>
<defs>
<filter id="filter0_d" x="0" y="0.865234" width="22" height="24" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB">
<feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood>
<feColorMatrix in="SourceAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix>
<feOffset dy="2"></feOffset>
<feColorMatrix type="matrix" values="0 0 0 0 0.858824 0 0 0 0 0.854902 0 0 0 0 0.870588 0 0 0 1 0"></feColorMatrix>
<feBlend mode="normal" in2="BackgroundImageFix" result="effect1_dropShadow"></feBlend>
<feBlend mode="normal" in="SourceGraphic" in2="effect1_dropShadow" result="shape"></feBlend>
</filter>
</defs>
</svg>

      Like
    </div>
  </div>

</div>

    </div>
  </div>
  <div id="shot-sidebar-app" class="shot-sidebar"></div>
</div>

<div id="boosted-shots-app"></div>






</div>







    </div>
  </div>
</div>

<hr />

<div id="footer" class="site-footer js-site-footer" role="contentinfo">
  <div class="container-large">
      <div class="footer-main-content">
        <div>
          <a href="/">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 24" role="img" aria-labelledby="kxyq8f3forj6gjtspp57azkhga52gb1" class="icon dribbble-wordmark">
<title id="kxyq8f3forj6gjtspp57azkhga52gb1">Dribbble: the community for graphic design</title>
<path fill-rule="evenodd" clip-rule="evenodd" d="M95.8512 18.5141C91.8395 25.3156 85.4862 23.342 83.5781 21.7968C82.7661 22.3478 81.342 23.5554 79.4433 23.4161C75.3996 23.1192 73.9514 17.3405 73.9514 17.3405C73.9804 17.3636 72.747 17.7662 72.0802 17.759C72.0716 19.4536 70.6067 23.5018 66.6533 23.4501C62.217 23.3922 61.3151 16.7828 61.3151 16.7828C61.3151 16.7828 60.8736 17.3959 59.195 18.0064C59.2795 16.7045 59.2177 23.2519 53.9006 23.3481C49.6971 23.4242 48.5623 16.6809 48.5623 16.6809C48.5623 16.6809 47.8331 17.4385 46.4199 17.7012C46.5097 16.378 46.3637 23.3703 41.0459 23.3481C37.4523 23.3331 36.2242 19.1941 36.3197 18.6197C36.4416 17.8875 35.1052 23.4511 31.6145 23.3644C30.1739 23.322 29.1 22.2791 28.4261 20.8885C27.524 21.9209 26.2142 23.3644 24.7448 23.3644C22.1075 23.3644 20.9446 21.1584 21.1416 14.8577C21.1583 14.1105 21.1044 13.8165 20.3616 13.7047C19.9157 13.6304 19.459 13.4895 18.976 13.4152C18.8211 13.932 17.5076 23.1962 12.9912 23.372C11.476 23.4311 10.6475 22.1186 9.96715 21.1443C8.92417 22.5241 7.54738 23.4161 5.58603 23.4161C2.26365 23.4161 0 20.7302 0 17.417C0 14.1038 2.26365 11.4182 5.58603 11.4182C6.17345 11.4182 6.33836 11.5024 6.87502 11.659C5.77137 1.61058 8.37774 0.0401515 10.6578 0.0401515C12.8467 0.0401515 16.5863 5.12064 11.3244 18.0074C12.4926 21.8512 15.0111 21.6338 16.2214 13.7212C16.4676 12.1128 15.809 9.9423 16.8335 9.63937C18.7061 9.08575 18.9048 10.7468 19.7828 11.0235C20.7112 11.316 21.2531 11.2875 22.1444 11.4736C23.6674 11.771 24.2618 12.5892 24.0761 14.4113C23.8533 16.7171 23.4636 20.0729 24.652 20.4818C25.5091 20.779 27.0739 19.0016 27.3485 18.0291C27.623 17.0566 27.6803 16.7237 27.7047 16.0105C27.7419 14.4859 27.7884 13.3684 28.0484 12.2154C28.1597 11.7693 28.2865 11.4739 28.7912 11.4537C29.2066 11.4431 29.9661 11.318 30.3005 11.5782C30.7461 11.9131 30.6905 12.2529 30.6393 13.1471C30.121 25.8966 34.11 19.5319 35.2994 14.4357C34.876 8.67313 35.1667 0.145675 38.7779 0.00265405C40.6559 -0.0717249 41.4861 1.43282 41.5775 2.55581C41.8357 5.72757 40.3888 10.9815 38.4859 14.5148C37.3984 21.7242 43.2411 23.1498 44.1754 17.3952C42.6467 16.6684 40.9947 13.7265 42.339 12.2928C43.0934 11.4882 46.2335 12.6441 46.2849 15.1651C47.8252 14.7531 48.0308 13.8835 48.0522 14.0276C47.6287 8.265 48.0214 0.145749 51.6328 0.00272768C53.5106 -0.0716513 54.3408 1.43289 54.4321 2.55589C54.6904 5.72764 53.2435 10.9816 51.3408 14.5149C50.253 21.7243 56.096 23.1498 57.0301 17.3953C55.8983 17.1769 53.5091 14.0478 54.8876 12.2929C55.6243 11.3551 58.7528 13.3053 59.1032 15.2486C60.5829 14.8298 60.7838 13.9878 60.805 14.1296C60.3815 8.36712 60.7742 0.247876 64.3855 0.104854C66.2634 0.0304754 67.0936 1.53502 67.1849 2.65802C67.4432 5.82977 65.9962 11.0838 64.0933 14.6171C63.0058 21.8266 68.8485 23.2519 69.7829 17.4973C68.2276 17.2383 66.0171 13.9344 67.7962 12.2442C68.507 11.5689 71.2229 13.3219 71.8586 15.3218C72.742 15.2878 73.2918 14.9833 73.4097 14.9525C71.9995 8.18754 73.0493 0.0705829 76.9342 0.00282686C79.0338 -0.0337594 81.0867 1.13799 80.1856 7.57394C79.3256 13.7146 76.234 16.2916 76.2411 16.331C76.4211 17.0667 78.0074 23.2233 82.0023 19.9749C81.7955 19.5066 81.5885 19.0282 81.4728 18.4486C80.8107 15.0729 82.1112 11.2599 85.6462 10.6436C87.6715 10.2906 89.5793 11.2766 89.881 13.4996C90.3773 17.1371 87.0927 19.7715 85.8437 20.3429C85.2843 20.0251 90.9148 23.6362 94.2563 16.3995C94.45 15.9863 94.6837 16.0213 94.9863 16.2343C95.2 16.3847 96.4175 17.5379 95.8512 18.5141ZM8.00277 16.5233C7.83274 16.0149 7.48381 14.8949 7.36044 14.4096C6.68091 13.8187 6.19588 13.7227 5.32365 13.7227C3.38526 13.7227 2.24437 15.5148 2.24437 17.4473C2.24437 19.3798 3.48729 21.1722 5.42567 21.1722C7.10552 21.1722 8.38402 20.03 8.77408 18.4132C8.50106 17.7829 8.23024 17.2036 8.00277 16.5233ZM10.6103 2.70004C9.24825 2.70004 8.78622 5.94913 8.87589 8.72092C8.95519 11.1715 9.63996 13.329 9.99519 14.2956C10.0854 14.4168 10.0686 14.338 10.1491 14.4665C12.514 9.28488 11.5331 2.70004 10.6103 2.70004ZM38.9724 2.80209C37.212 2.60021 37.2233 9.93334 37.4419 11.5782C38.3561 10.1157 39.9444 3.1959 38.9724 2.80209V2.80209ZM51.827 2.80209C50.0667 2.60021 50.078 9.93334 50.2966 11.5782C51.2108 10.1157 52.7991 3.1959 51.827 2.80209ZM64.5798 2.90412C62.8194 2.70223 62.8307 10.0354 63.0494 11.6804C63.9635 10.2177 65.5518 3.2979 64.5798 2.90412V2.90412ZM77.1284 2.37283C74.3857 2.9236 75.0244 12.0682 75.4409 13.672C78.6717 9.23475 78.7381 2.20615 77.1284 2.37283V2.37283ZM87.4073 13.8005C87.268 13.2175 86.5707 12.9058 86.0894 12.9826C84.7123 13.1707 83.3767 14.8858 83.8937 17.497C84.0087 18.0786 84.2967 18.6138 84.2921 18.5961C87.3741 16.5285 87.636 14.8991 87.4073 13.8005ZM29.3312 9.43526C28.9376 9.43534 28.5528 9.31869 28.2255 9.10007C27.8982 8.88145 27.6431 8.57067 27.4924 8.20705C27.3417 7.84344 27.3023 7.4433 27.379 7.05726C27.4558 6.67122 27.6453 6.31661 27.9236 6.03827C28.2019 5.75994 28.5565 5.57039 28.9425 5.49359C29.3285 5.41679 29.7287 5.45619 30.0923 5.60681C30.456 5.75744 30.7668 6.01252 30.9854 6.33979C31.2041 6.66706 31.3208 7.05183 31.3208 7.44542C31.3208 7.70672 31.2693 7.96546 31.1693 8.20686C31.0694 8.44827 30.9228 8.66763 30.7381 8.8524C30.5533 9.03718 30.334 9.18375 30.0926 9.28376C29.8512 9.38377 29.5925 9.43525 29.3312 9.43526V9.43526Z"></path>
</svg>

            <span class="accessibility-text">Back to home page</span>
          </a>
          <div class="tagline">
            Dribbble is the world’s leading community for creatives to share, grow, and get hired.
          </div>
          <div class="social-links-container">
            <a href="/dribbble">
              <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" fill="none" role="img" class="icon fill-current">
<rect width="32" height="32" fill="black" fill-opacity="0"></rect>
<path fill-rule="evenodd" clip-rule="evenodd" d="M16 0C7.16703 0 0 7.16703 0 16C0 24.833 7.16703 32 16 32C24.8156 32 32 24.833 32 16C32 7.16703 24.8156 0 16 0ZM26.5683 7.37527C28.4772 9.70065 29.6226 12.6681 29.6573 15.8785C29.2061 15.7918 24.6941 14.872 20.1475 15.4447C20.0434 15.2191 19.9566 14.9761 19.8525 14.7332C19.5748 14.0738 19.2625 13.397 18.9501 12.7549C23.9826 10.7072 26.2733 7.75705 26.5683 7.37527ZM16 2.36009C19.4707 2.36009 22.6464 3.66161 25.0586 5.7961C24.8156 6.14317 22.7505 8.90239 17.8915 10.7245C15.6529 6.61171 13.1714 3.24512 12.7896 2.72451C13.8134 2.48156 14.8894 2.36009 16 2.36009ZM10.1866 3.64425C10.551 4.13015 12.9805 7.5141 15.2538 11.5401C8.86768 13.2408 3.22777 13.2061 2.62039 13.2061C3.50542 8.9718 6.36876 5.44902 10.1866 3.64425ZM2.32538 16.0174C2.32538 15.8785 2.32538 15.7397 2.32538 15.6009C2.9154 15.6182 9.54447 15.705 16.3644 13.6573C16.7636 14.4208 17.128 15.2017 17.4751 15.9826C17.3015 16.0347 17.1106 16.0868 16.9371 16.1388C9.89154 18.4121 6.14317 24.6247 5.8308 25.1453C3.6616 22.7332 2.32538 19.5228 2.32538 16.0174ZM16 29.6746C12.8416 29.6746 9.92625 28.5987 7.61822 26.7939C7.86117 26.2907 10.6377 20.9458 18.3427 18.256C18.3774 18.2386 18.3948 18.2386 18.4295 18.2213C20.3557 23.2017 21.1367 27.3839 21.3449 28.5813C19.6963 29.2928 17.8915 29.6746 16 29.6746ZM23.6182 27.3319C23.4794 26.4989 22.7505 22.5076 20.9631 17.5965C25.2495 16.9197 28.9978 18.0304 29.4664 18.1866C28.8764 21.987 26.6898 25.2668 23.6182 27.3319Z"></path>
</svg>

              <span class="accessibility-text">Back to home page</span>
            </a>
            <a href="http://twitter.com/dribbble">
              <svg xmlns="http://www.w3.org/2000/svg" aria-labelledby="mot4au0lppl3l2q2mlflc3h89fm3w7n" role="img" viewBox="0 0 24 24" class="icon fill-current"><title id="mot4au0lppl3l2q2mlflc3h89fm3w7n">Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>

              <span class="accessibility-text">Twitter</span>
            </a>
            <a href="http://facebook.com/dribbble">
            <svg xmlns="http://www.w3.org/2000/svg" aria-labelledby="mp6q5wd23uw0l5kdigdh05a8r4ld98l" role="img" viewBox="0 0 24 24" class="icon fill-current"><title id="mp6q5wd23uw0l5kdigdh05a8r4ld98l">Facebook icon</title><path d="M22.676 0H1.324C.593 0 0 .593 0 1.324v21.352C0 23.408.593 24 1.324 24h11.494v-9.294H9.689v-3.621h3.129V8.41c0-3.099 1.894-4.785 4.659-4.785 1.325 0 2.464.097 2.796.141v3.24h-1.921c-1.5 0-1.792.721-1.792 1.771v2.311h3.584l-.465 3.63H16.56V24h6.115c.733 0 1.325-.592 1.325-1.324V1.324C24 .593 23.408 0 22.676 0"></path></svg>

            <span class="accessibility-text">Facebook</span>
            </a>
            <a href="http://instagram.com/dribbble">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414" role="img" class="icon fill-current"><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.048 3.233c-.036.78-.166 1.203-.276 1.485-.145.374-.318.64-.598.92-.28.28-.546.453-.92.598-.282.11-.705.24-1.485.276-.844.038-1.097.047-3.233.047s-2.39-.01-3.233-.048c-.78-.036-1.203-.166-1.485-.276-.374-.145-.64-.318-.92-.598-.28-.28-.453-.546-.598-.92-.11-.282-.24-.705-.276-1.485C1.45 10.39 1.44 10.136 1.44 8s.01-2.39.048-3.233c.036-.78.166-1.203.276-1.485.145-.374.318-.64.598-.92.28-.28.546-.453.92-.598.282-.11.705-.24 1.485-.276C5.61 1.45 5.864 1.44 8 1.44zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z"></path></svg>

            <span class="accessibility-text">Instagram</span>
            </a>
            <a href="http://www.pinterest.com/Pinner13145726/">
            <svg xmlns="http://www.w3.org/2000/svg" aria-labelledby="hrm38f64s4n1iw8qk6bbw5k7fyw8u7l" role="img" viewBox="0 0 24 24" class="icon fill-current"><title id="hrm38f64s4n1iw8qk6bbw5k7fyw8u7l">Pinterest icon</title><path d="M12.017 0C5.396 0 .029 5.367.029 11.987c0 5.079 3.158 9.417 7.618 11.162-.105-.949-.199-2.403.041-3.439.219-.937 1.406-5.957 1.406-5.957s-.359-.72-.359-1.781c0-1.663.967-2.911 2.168-2.911 1.024 0 1.518.769 1.518 1.688 0 1.029-.653 2.567-.992 3.992-.285 1.193.6 2.165 1.775 2.165 2.128 0 3.768-2.245 3.768-5.487 0-2.861-2.063-4.869-5.008-4.869-3.41 0-5.409 2.562-5.409 5.199 0 1.033.394 2.143.889 2.741.099.12.112.225.085.345-.09.375-.293 1.199-.334 1.363-.053.225-.172.271-.401.165-1.495-.69-2.433-2.878-2.433-4.646 0-3.776 2.748-7.252 7.92-7.252 4.158 0 7.392 2.967 7.392 6.923 0 4.135-2.607 7.462-6.233 7.462-1.214 0-2.354-.629-2.758-1.379l-.749 2.848c-.269 1.045-1.004 2.352-1.498 3.146 1.123.345 2.306.535 3.55.535 6.607 0 11.985-5.365 11.985-11.987C23.97 5.39 18.592.026 11.985.026L12.017 0z"></path></svg>

            <span class="accessibility-text">Pinterest</span>
            </a>
          </div>
        </div>
        <div class="links-container">
            <div class="links-column">
                <div class="link-heading">For designers</div>
                    <a class="link" href="/pro">Go Pro!</a>
                    <a class="link" href="/shots">Explore design work</a>
                    <a class="link" href="/stories">Design blog</a>
                    <a class="link" href="/overtime">Overtime podcast</a>
                    <a class="link" href="/meetups">Dribbble meetups</a>
                    <a class="link" href="/shots?list=playoffs">Playoffs</a>
                    <a class="link" href="/shots/16012554-Design-the-brand-identity-for-a-lemonade-stand">Weekly Warm-Up</a>
                    <a class="link" href="/guidelines">Code of conduct</a>
            </div>
            <div class="links-column">
                <div class="link-heading">Hire designers</div>
                    <a class="link" href="/jobs/new">Post a job opening</a>
                    <a class="link" href="/freelance-jobs">Post a freelance project</a>
                    <a class="link" href="/designers">Search for designers</a>
                <div class="link-heading">Brands</div>
                    <a class="link" href="/advertise">Advertise with us</a>
            </div>
            <div class="links-column">
                <div class="link-heading">Company</div>
                    <a class="link" href="/about">About</a>
                    <a class="link" href="/careers">Careers</a>
                    <a class="link" href="/contact">Support</a>
                    <a class="link" href="/branding">Media kit</a>
                    <a class="link" href="/testimonials">Testimonials</a>
                    <a class="link" href="https://developer.dribbble.com">API</a>
                    <a class="link" href="/terms">Terms of service</a>
                    <a class="link" href="/privacy">Privacy policy</a>
            </div>
            <div class="links-column">
                <div class="link-heading">Directories</div>
                    <a class="link" href="/directories/jobs">Design jobs</a>
                    <a class="link" href="/directories/designers">Designers for hire</a>
                    <a class="link" href="/directories/freelance-designers">Freelance designers for hire</a>
                    <a class="link" href="/tags">Tags</a>
                    <a class="link" href="/places">Places</a>
                <div class="link-heading">Design assets</div>
                    <a target="_blank" rel="noopener" class="link" href="https://creativemarket.com/?utm_source=dribbble&amp;utm_medium=referral&amp;utm_campaign=footer">Shop Creative Market</a>
            </div>
        </div>
      </div>
    <div class="footer-lower-content">
      <div>&copy; 2021 Dribbble. All rights reserved.</div>
        <div class="total-shots-container">
          <div>
            <span class="shots-count">16,058,853</span>
            shots dribbbled
          </div>
          <img
            class="dribbble-ball lazyload"
            data-src="https://cdn.dribbble.com/assets/dribbble-ball-icon-4e54c54abecf8efe027abe6f8bc7794553b8abef3bdb49cd15797067cf80ca53.svg"
            width="24px"
            height="24px"
            alt="Dribbble ball icon"
          >
        </div>
    </div>
  </div>
</div>





  

    
    <div class="shot-overlay js-shot-overlay lazyloading-hidden-container" tabindex="-1" data-include="css:https://cdn.dribbble.com/assets/shot/shot-modal-4c6fa4006a0510ccc4f9a7100a4edc929731e11fa7ee08f79582624858ab9b7e.css">
  <div class="overlay-content js-overlay-content"></div>
    <div class="shot-nav-prev">
      <div class="shot-nav-button-container">
        <a data-subject="Screenshot" data-url="/shots/4217755-Fish-Perspective" data-signup-trigger="true" data-href="/signup/new" data-context="shot-navigation" href="/signup/new">
          <div class="shot-nav-button">
            <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon fill-current"><path d="m13.532 4.585-7.532 7.415 7.532 7.415c.792.779 2.081.779 2.873 0s.792-2.049 0-2.829l-4.659-4.586 4.659-4.587c.384-.378.595-.88.595-1.414s-.211-1.036-.595-1.414c-.792-.78-2.082-.78-2.873 0z"></path></svg>

          </div>
</a>        <span>Previous</span>
      </div>
    </div>
    <div class="shot-nav-next">
      <div class="shot-nav-button-container">
        <a data-subject="Screenshot" data-url="/shots/4217755-Fish-Perspective" data-signup-trigger="true" data-href="/signup/new" data-context="shot-navigation" href="/signup/new">
          <div class="shot-nav-button">
            <svg xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 24 24" viewBox="0 0 24 24" role="img" class="icon fill-current"><path d="m10.468 19.415 7.532-7.415-7.532-7.415c-.792-.779-2.081-.779-2.873 0s-.792 2.049 0 2.829l4.659 4.586-4.659 4.587c-.384.378-.595.88-.595 1.414s.211 1.036.595 1.414c.792.78 2.082.78 2.873 0z"></path></svg>

          </div>
</a>        <span>Next</span>
      </div>
    </div>
  <a href="#" class="close-overlay" aria-label="close">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 26" fill="none" role="img" class="icon fill-current">
<path d="M8.28596 6.51819C7.7978 6.03003 7.00634 6.03003 6.51819 6.51819C6.03003 7.00634 6.03003 7.7978 6.51819 8.28596L11.2322 13L6.51819 17.714C6.03003 18.2022 6.03003 18.9937 6.51819 19.4818C7.00634 19.97 7.7978 19.97 8.28596 19.4818L13 14.7678L17.714 19.4818C18.2022 19.97 18.9937 19.97 19.4818 19.4818C19.97 18.9937 19.97 18.2022 19.4818 17.714L14.7678 13L19.4818 8.28596C19.97 7.7978 19.97 7.00634 19.4818 6.51819C18.9937 6.03003 18.2022 6.03003 17.714 6.51819L13 11.2322L8.28596 6.51819Z" fill="currentColor"></path>
</svg>

  </a>
</div>

<div id="shot-modals-app"></div>


  <div class="attachment-overlay fill-screen lazyloading-hidden lazyload" style="display:none;" tabindex="-1" data-include="css:https://cdn.dribbble.com/assets/attachment-overlay-2d5853055f7911afa418351aaa779b3accc601967caa4723d2eecabafaea0a60.css">
  </div>

<div id="signup-overlay" class="overlay ">
  <div class="lightbox">
    <a href="#" class="close" aria-label="close">
          <svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" fill="none" role="img" class="icon icon-24 lazyload">
<rect x="3" y="5" width="18" height="16" fill="white"></rect>
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.5051 0.135254C14.9528 0.135152 17.3455 0.860879 19.3807 2.22066C21.416 3.58044 23.0022 5.51321 23.939 7.77453C24.8757 10.0359 25.1209 12.5242 24.6434 14.9248C24.166 17.3255 22.9873 19.5306 21.2566 21.2614C19.5259 22.9922 17.3207 24.1709 14.9201 24.6485C12.5195 25.126 10.0311 24.881 7.76979 23.9443C5.50843 23.0076 3.57561 21.4214 2.21576 19.3862C0.855913 17.3511 0.130107 14.9583 0.130127 12.5107C0.130141 9.22858 1.43392 6.08092 3.75467 3.76009C6.07542 1.43926 9.22304 0.135377 12.5051 0.135254V0.135254ZM7.13525 16.4156C6.9463 16.6101 6.84148 16.8711 6.84346 17.1423C6.84544 17.4135 6.95406 17.6729 7.14583 17.8647C7.3376 18.0564 7.59711 18.1649 7.86827 18.1668C8.13943 18.1687 8.40044 18.0638 8.59488 17.8748L12.4997 13.9699L16.4103 17.8805C16.6047 18.0698 16.8659 18.1749 17.1372 18.1731C17.4085 18.1712 17.6682 18.0626 17.8601 17.8707C18.0519 17.6788 18.1605 17.4191 18.1623 17.1478C18.164 16.8765 18.0589 16.6153 17.8695 16.421L13.9592 12.5106L17.8847 8.58516C18.072 8.39039 18.1754 8.12994 18.1727 7.85976C18.1701 7.58958 18.0616 7.33122 17.8705 7.14017C17.6795 6.94911 17.4211 6.8406 17.1509 6.83794C16.8808 6.83529 16.6203 6.93869 16.4255 7.12594L12.4997 11.051L8.57998 7.13125C8.38644 6.93769 8.12393 6.82894 7.8502 6.82892C7.57647 6.82891 7.31394 6.93763 7.12038 7.13118C6.92681 7.32472 6.81806 7.58724 6.81804 7.86097C6.81803 8.13469 6.92675 8.39722 7.1203 8.59078L11.0402 12.5106L7.13525 16.4156Z" fill="#979797"></path>
</svg>

    </a>
    <div class="display">
        <div class="processing">Loading…</div>
    </div>
  </div>
</div>
  <div id="work-availability-modal-app"></div>

<div id="site-notifications"></div>

<div id="designer-application-modal-app"></div>


<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<!-- jquery failover -->
<script>
  if (typeof jQuery == 'undefined') {
    document.write(unescape('%3Cscript src="https://cdn.dribbble.com/assets/jquery-3.2.1.min-fe436dfd579c3153d6ecfe2c7e893127c27ff1fe44f276d9f149535ba5e6f2c0.js">%3C/script>'))
  }
</script>




<script>
  // ensure namespace is available
  Dribbble = window.Dribbble || {};
  Dribbble.JsConfig = window.Dribbble.JsConfig || {};
  Dribbble.isHistorySupported = () => (window.history && 'pushState' in window.history);

  // add global constants
  DEVICE_WIDTH_BREAKPOINT = '800px';
  HIDPI_BREAKPOINT = '(-webkit-min-device-pixel-ratio: 1.5),(min--moz-device-pixel-ratio: 1.5),(-o-min-device-pixel-ratio: 3/2),(min-device-pixel-ratio: 1.5),(min-resolution: 1.5dppx)';

  User = {
    loggedIn: function() {
      return !!document.querySelector('body.logged-in')
    },
    loggedOut: function() {
      return !this.loggedIn()
    },
  };
</script>

<script src="https://cdn.dribbble.com/assets/global-3bcb40ca5ecbb2d66cb64b5b159d977e0b035d2723f35d38206d66ce84dcb5e2.js"></script>

<script>
  var config = Dribbble.JsConfig || {}
  // the assign is so this partial can be called in other partials, e.g. modals
  // without overriding parent instantiations of JsConfig
  Dribbble.JsConfig = Object.assign(config, {
      user: {"isLoggedIn":false,"reCaptchaSiteKey":"6LdmBTIUAAAAAM4NIokaWu8p3BBuYEw3CxuDdyg_","canPurchasePro":true},
      features: {"braintreeHiring":false,"freelanceBoardReskin":true,"braintreePro":false,"localPricing":true,"braintreePayPal":false,"googleSiteTag":false},
      isRobot: true,
      remoteIp: "107.23.218.4",
      permissions: {"userPermissions":[]},
      screenshot_boost: {"buttonText":[{"label":"Buy Now","value":"buy-now"},{"label":"Download","value":"download"},{"label":"Learn More","value":"learn-more"},{"label":"Shop Now","value":"shop-now"},{"label":"Apply Now","value":"apply-now"},{"label":"Try Now","value":"try-now"},{"label":"Get Offer","value":"get-offer"},{"label":"Contact Us","value":"contact-us"}],"tiers":{"lowTier":{"daysToServe":7,"range":{"lowerLimit":0,"upperLimit":10000}},"midTier":{"daysToServe":14,"range":{"lowerLimit":10001,"upperLimit":100000}},"highTier":{"daysToServe":28,"range":{"lowerLimit":100001,"upperLimit":null}}},"pricePerImpression":"0.006","purchase":{"stripePublicKey":"pk_live_9EfFSEE6iTCgHghKqBqnixxR","savedCreditCardInformation":null},"discount":null,"minimumImpressions":2000,"targetPlacements":{"following":"Following Feed","popular":"Popular Feed","search":"Search Feed","goods":"Goods Feed","recent":"New \u0026 Noteworthy Feed","shot_modal":"Shot Modal","similar_work":"Similar Work","tags":"Tag Feed"},"priorities":["premium","self_serve","sales","remnant"]},
      braintree: {"savedPaymentMethods":[]},
      shotData: {"attachmentCount":0,"boost":{"id":null,"canBoostShot":false,"hasBoostedShots":false,"status":null,"statusReason":null,"statusReasonSentence":null,"clicksCount":null,"impressionsCount":null,"totalImpressions":null},"canCurrentUserComment":false,"canCurrentUserRebound":false,"commentsCount":33,"commentsDisabled":false,"featureShotUrl":"https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif","hasDownloads":true,"hasGood":false,"height":600,"isAnimated":true,"isAnimatedGif":true,"isVideo":null,"isFromModal":false,"isLiked":false,"isMultiShot":false,"isOwnedByCurrentUser":false,"isPublished":true,"isPublishedByTeam":false,"isSaved":false,"likesCount":1113,"postedOn":"Feb 12, 2018","reboundPath":"/uploads/new?rebound=4217755-Fish-Perspective","savesCount":123,"shareUtms":{"source":"Shot","campaign":"galshir","content":"Fish Perspective"},"shotHasRebounds":false,"shotId":4217755,"shotMediaPreview":{"mediaType":"gif","shotImageUrl":"https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective_teaser.gif","shotGifUrl":"https://cdn.dribbble.com/users/729829/screenshots/4217755/galshir-fish-perspective.gif","shotVideoUrl":null},"shotUser":{"id":729829,"forHire":false,"username":"galshir","name":"Gal Shir","isTeam":false,"avatarUrl":"https://cdn.dribbble.com/users/729829/avatars/normal/54ac6a05821c99acf8e41b354887e097.jpg?1617465477","url":"/galshir","team":{}},"tags":["icon","motion","character","3d","animation","tank","fish"],"viewsCount":68402,"width":800,"title":"Fish Perspective","hasProFeatures":false,"shouldDisplayAds":false},
  })
</script>

<script src="https://cdn.dribbble.com/assets/packs/js/application-1ecb05a3653bf515c059.js"></script>
<script src="https://cdn.dribbble.com/assets/shots-manifest-9c077c1cb7770a6979bc8b8323d43ecfcda147d6d22816a24331f7e7ceb1587f.js"></script>
<script>
  // Initialize multi-shot
  Dribbble.ShotMedia.initialize();

  new Dribbble.VideoPlayer('.video-wrap video');


  // Move this logic into
  if (Dribbble.isMobile()) {
    $(".the-shot .single-img").swipe({
      fingers: 1,
      threshold: 200,
      swipeLeft: Screenshot.Page.next,
      swipeRight: Screenshot.Page.prev
    });
  }

  // Move this logic to gallery

  // Move this logic to gallery
  Dribbble.Shots.add([{
    id: '4217755',
    ga: [["galshir","UA-37341238-5"]]
  }])

    new Dribbble.Bucket({ target: "a[data-bucket-add]" });

    Dribbble.AnimatedGifSwap.attach(".dribbble.gif", {
      parentSelector: ".js-shot-thumbnail:first",
      picSelector: '.dribbble-shot picture'
    });

  if (Dribbble.MediaSwap) {
    new Dribbble.MediaSwap('[data-video-teaser-small][data-video-teaser-large]');
  }
</script>

      <!-- Google Analytics -->
    <script>
      window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
      ga("create", "UA-24041469-1", "auto", {
        "sampleRate": 100.0
      });
      ga('require', 'linkid');
    </script>
    <script async src='https://www.google-analytics.com/analytics.js'></script>

<script>
  Dribbble.Analytics.googleAnalyticsKey = "UA-24041469-1"
  if (window.location.pathname == "/") {
    Dribbble.Analytics.namedRoot = "/shots";
    Dribbble.Analytics.logDribbbleGAPageView("/")
  } else {
    Dribbble.Analytics.logDribbbleGAPageView("/shots/4217755-Fish-Perspective")
  }

  Dribbble.Itly.pageViewed({ controller: "shots", action: "show"})

      ga("create", "UA-37341238-5", "auto", { "name": "729829_galshir" });
      ga("729829_galshir.send", "pageview", "/shots/4217755-Fish-Perspective");

</script>



<script src="https://cdn.dribbble.com/assets/packs/js/vue-hypernova-f6342751c3ebe046a70f.js"></script>

</body>
</html>
